Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Groups Groups
Filter by: Last 24 Hours Clear All
  • JustThatDude's Avatar
    Today, 08:15 PM
    I'm literally in Worcester but I'm willing to travel to most parts of the country provided the images provided give me enough cause to believe it might be worth my time and if the price isn't what people want them to be worth and instead what they are genuinely worth and obviously not rusted to hell. I've seen a few nice Legnums but if I can get a hold of a Galant that hasn't been neglected most of its life id be extremely happy but I imagine a lot of people would jump on that before I even...
    8 replies | 106 view(s)
  • glyn's Avatar
    Today, 08:04 PM
    Hi Nick it's coming up to clutch time for me again, any chance you have spacers back in stock again ? ��
    15 replies | 1190 view(s)
  • elnevio's Avatar
    Today, 06:35 PM
    Sorted :thumbsup: Well done on the sale!
    2 replies | 153 view(s)
  • chris g's Avatar
    Today, 04:31 PM
    Now sold... Do not know how to edit thread title
    2 replies | 153 view(s)
  • Quido3's Avatar
    Today, 10:06 AM
    That's a bit concerning then. Still going to order some more oil, but if that's true then it should not be the problem and am a bit out of ideas then. Next step I quess would be to order some sensors and try if those are fried.
    21 replies | 153 view(s)
  • foxdie's Avatar
    Today, 09:02 AM
    Thanks for the link Bill, haven't had chance to properly digest the information yet (day job stress) but skim reading it is rather juicy. If that page is correct about disabling boot mode flashing then that's a real shame. I was hoping to try and coax those dead cells back to life by repeatedly hammering them with 0xFF and 0x00. Definitely not guaranteed to fix the issue but worth a shot just in case. Also tempted to write my own reflashing program and put it on Github or something for...
    36 replies | 333 view(s)
  • elnevio's Avatar
    Today, 08:06 AM
    Tbh, if it's on the line between hot and cold, that should operate fine. Will still be worth trying to get it exactly right though. :)
    21 replies | 153 view(s)
  • Quido3's Avatar
    Today, 07:42 AM
    So, updates. Was home so late last night that did not bother to log in. First the good news; Found boost pressure! Got to 1bar according to the turbo timer thingie. There was one pipe that had the under side of the lip twisted and fitting that correctly seemed to fix that. Then the "neutral" -Sensors seemed to be in good order. Gave them a clean and checked all cables -Vacuum chamber seemed to be in good order and tubes were tight. Some wear, but nothing that should leak. -Swifter...
    21 replies | 153 view(s)
No More Results