Tab Content
Confused's Activity
Visitor Messages
About Me
Friends
My Vehicles
Media
Tab Content
  • Confused's Avatar
    09-04-2021, 08:30 PM
    Hello and welcome to ClubVR4! :)
    5 replies | 69 view(s)
  • Confused's Avatar
    09-04-2021, 08:22 PM
    Confused replied to a thread Newbie to the group in Newbies Area
    Hello and welcome to ClubVR4! :)
    5 replies | 70 view(s)
  • Confused's Avatar
    09-04-2021, 07:10 PM
    This time round, I investigate what is going on with the clutch, after finding last time that it wasn't quite working right. Will I need to remove the engine *again* to sort it out?
    311 replies | 9883 view(s)
  • Confused's Avatar
    31-03-2021, 08:20 PM
    Confused replied to a thread Inner TCA's in General / Questions
    Depends on how heavy-handed you are when you take the old one off! (Or, more correctly, how heavy-handed the previous person to do the job was...) I was able to re-use mine.
    13 replies | 165 view(s)
  • Confused's Avatar
    31-03-2021, 07:54 PM
    Nick Mann you are correct, they ground out via the screw. I've found that taking them off, giving them a good squirt with some electrical contact cleaner, and working them manually a few hundred times will get them going for another couple of years!
    10 replies | 249 view(s)
  • Confused's Avatar
    28-03-2021, 06:41 PM
    EvoScan can use a few different ways to connect - the section in the top left hand corner. If you've not selected the correct combination, it won't connect. If your existing photos had been clearer, and of the whole EvoScan window, I could have already told you if you'd got that wrong! Sent from my Pixel 2 XL using Tapatalk
    64 replies | 1175 view(s)
  • Confused's Avatar
    28-03-2021, 03:53 PM
    Your photos aren't great - need to see the top left of the EvoScan window to make sure you've got the right connectivity type selected. It looks like it's trying to load a type of hardware that you've not got.
    64 replies | 1175 view(s)
  • Confused's Avatar
    27-03-2021, 03:46 PM
    In these two episodes, I try (and fail) to get the car outside, but then succeed!
    311 replies | 9883 view(s)
  • Confused's Avatar
    20-03-2021, 10:05 PM
    The pump pressurises the accumulator. The green lights show how much effort the AYC thinks it is needed to provide. Doesn't in any way show how much affect it actually has. You need to have the car in gear, wheels spinning, applying "power" with the throttle, and turn the steering wheel to get the AYC system to open up the solenoid valves to try to apply pressure to the clutch packs - then the air should start to be pushed out. So it's likely that you did get pressure in the accumulator,...
    64 replies | 1175 view(s)
  • Confused's Avatar
    20-03-2021, 10:02 PM
    That's great! Thanks for investing in making new products for these wonderful cars! I'll definitely check them out when I get round to looking at tidying up my cars!
    2 replies | 200 view(s)
No More Results

1 Visitor Messages

  1. View Conversation
    Got CF mag today. Nice feature mate, well done
Showing Visitor Messages 1 to 1 of 1
About Confused

Basic Information

Date of Birth
May 5, 1984 (36)
About Confused
Membership Number:
714
Location:
Notts
Country:
United Kingdom
Car:
Legnum VR-4
Region:
UK
First Name:
Garry
What letter?:
4

Signature


Statistics


Total Posts
Total Posts
3,209
Posts Per Day
0.55
Visitor Messages
Total Messages
1
Most Recent Message
22-04-2013 05:54 PM
General Information
Last Activity
10-04-2021 07:52 PM
Join Date
27-04-2005
Referrals
3

1 Friend

  1. vr4drifta 
    Offline

    Registered User

    vr4drifta
Showing Friends 1 to 1 of 1