Tab Content
Davezj's Activity
Visitor Messages
About Me
Friends
My Vehicles
Media
Tab Content
  • foxdie's Avatar
    Today, 09:02 AM
    Thanks for the link Bill, haven't had chance to properly digest the information yet (day job stress) but skim reading it is rather juicy. If that page is correct about disabling boot mode flashing then that's a real shame. I was hoping to try and coax those dead cells back to life by repeatedly hammering them with 0xFF and 0x00. Definitely not guaranteed to fix the issue but worth a shot just in case. Also tempted to write my own reflashing program and put it on Github or something for...
    36 replies | 325 view(s)
  • Davezj's Avatar
    Yesterday, 09:22 AM
    Double post
    21 replies | 142 view(s)
  • Davezj's Avatar
    Yesterday, 09:16 AM
    By the way it does sound like a mismatch gearbox to ECU issue I am just trying to exhaust all other possibilities. Before you start hunting and buying new parts.
    21 replies | 142 view(s)
  • Davezj's Avatar
    Yesterday, 09:14 AM
    Does the car drive in tiptronic manual shifting mode?
    21 replies | 142 view(s)
  • Davezj's Avatar
    Yesterday, 09:13 AM
    I also had an issue after replacing an auto box many many years ago, where the car would drop into limp mode as you applied a bit of throttle to it. With no load, very low revs the gearbox would go in D. Then 1, 2, 3, limp mode immediately. I had not followed the alignment process of the selector switch on top of the gear box when I connector the cable. It was close but not close enough.when I selected D on the stick. The gear box selector switch was slightly off. And it was this that...
    21 replies | 142 view(s)
  • Davezj's Avatar
    Yesterday, 09:01 AM
    I did fix an issue like this on a friend's car. Similar issues but car would drive ok through all gears. Then it would drop into limp mode. Long store short. The input or out speed sensor on top of the gearbox. The one that sits in a recess. Had corroded. Due to water getting in there. The terminal had turned to green powder. And the signal failed. So Limp mode was triggered. Replaced the sensor and reteminated the plug and all was good. But this was on a known good working gear box.
    21 replies | 142 view(s)
  • foxdie's Avatar
    15-09-2021, 05:14 PM
    Definitely interested in those notes BCX - the more we all know the better :) I do not claim to be an expert as I know we're all just scratching the surface. I just dug out the FLASH1 and FLASH2 Z-TAT programmers I had and tried to write to the knackered 7202 chip; FLASH1 Z-TAT with its own software would attempt to program but fail at the negotiating baud phase, but at least lights up the Vpp activity LED so I know it's *trying*. FLASH1 Z-TAT with the FLASH2 software is initially...
    36 replies | 325 view(s)
  • foxdie's Avatar
    15-09-2021, 02:34 PM
    Sadly no such luck, this was attempting to flash a factory 7202 ROM image to a known-bad MH7202F (flashing dash lights / not booting) with the memmodel set in EcuFlash Version 1.41.2483 to MH7202F (doesn't seem to be possible to set it to the MH7203FA admittedly). Reading the ECU is completely fine, although the ROM ID is garbage, opening it in a hex editor I can see the tables are there. It's just writing that fails... J2534 API Version: 04.04
    36 replies | 325 view(s)
  • foxdie's Avatar
    15-09-2021, 01:31 PM
    Jeez, I blink and ALL THE POSTS! :D Lot to cover here, forgive all the quotes! Indeed - I too have been running the latest EcuFlash on Windows 10, but I have been running MMCFlash (for the 7201 / H8/539F variants) on a Windows XP Virtualbox VM. I may try shifting EcuFlash and EvoScan into that VM too and keep them there.
    36 replies | 325 view(s)
  • Davezj's Avatar
    14-09-2021, 10:53 PM
    /bazinga/bazinga/bazinga /welcome3
    5 replies | 75 view(s)
  • Davezj's Avatar
    14-09-2021, 10:50 PM
    /welcome3
    7 replies | 99 view(s)
  • Davezj's Avatar
    14-09-2021, 08:48 PM
    Well garry your garage was lovely and tidy, /GJ then we turned and ruined it. :unbeleeva the untidy scruffs :rifle: but we love you for allow us to mess up your entire garage and back garden. :iloveyou:
    326 replies | 15326 view(s)
  • Davezj's Avatar
    14-09-2021, 08:16 PM
    Davezj replied to a thread Broken turbo housing in Engine
    get it welded back on. tig welding the aluminium is the way to go. but the turbo compressor housing need to come off to allow it to be welded. you might want to give them the Y pipe as well, so they can mount the broken bit on the Y pipe and the Y pipe can be pushed into the compressor housing so the broken bit is aligned perfectly to the housing. then the broken bit is tacked in place and the Y pipe is removed so the full heat of the rest of the welding can be done.
    11 replies | 98 view(s)
  • Davezj's Avatar
    14-09-2021, 06:10 PM
    Davezj replied to a thread Broken turbo housing in Engine
    if you have the broken bit of the turbo housing, get it welded back on. that is what i did after the first garage that ever worked on my first VR4 gave it back with a broken turbo housing. i have to add that i got the garage that broke it to fix it. no garage has ever worked on car since then.
    11 replies | 98 view(s)
  • Davezj's Avatar
    14-09-2021, 05:26 PM
    i have replied to you simon.
    161 replies | 3191 view(s)
  • Davezj's Avatar
    14-09-2021, 05:10 PM
    Davezj replied to a thread Fuel in UK Chat
    it certainly adds up when do the calculations correctly. look like i got couple of free VR4. lol /GJ:unbeleeva:iloveyou:
    11 replies | 194 view(s)
  • foxdie's Avatar
    14-09-2021, 01:29 PM
    Fair enough, best of luck then :)
    36 replies | 325 view(s)
  • foxdie's Avatar
    14-09-2021, 01:17 PM
    Yep, this is symptomatic of a bad flash - the ECU processor detects an invalid checksum on the EEPROM and doesn't boot up. When you flash the car, you're actually resetting the ECU and loading a custom program into it, hence why you can still start a flash process Sadly no, it needs to be the exact known-good flash that worked last time. Otherwise the checksum won't match. As Garry has said, we can support you with a ViPEC / Link ECU, between Garry and myself we've got 8 years...
    36 replies | 325 view(s)
  • foxdie's Avatar
    14-09-2021, 12:43 PM
    Hi GregorEST - as Garry has asked, is the car running at this point? The symptoms you describe are akin to EEPROM failure - it plagues flashing most factory ECU's at this point (which is why I keep spares when I'm tuning!). There's 2 types of failure I've observed; * Flashing failure towards the start of the EEPROM addresses, this results in a totally dead ECU you cannot fix * Flashing failure towards the middle / end of the EEPROM addresses, can sometimes be recovered by flashing...
    36 replies | 325 view(s)
  • Davezj's Avatar
    08-09-2021, 11:18 PM
    Davezj replied to a thread Fuel in UK Chat
    I always use shell V power currently £1.50/L when I need petrol. just because there is a shell station at the end of my road. But LPG is the way to go if you have LPG supplier near you. I pay 57.7p/L and get the same MPG as on petrol. But that is how I have tuned my car. I have 2 VR4 both LPG converted. And I would never go back. I have probably saved more in fuel than the cost of the cars. It was a no brainet form me. But I have had these cars for about 10 years.
    11 replies | 194 view(s)
  • foxdie's Avatar
    9 replies | 208 view(s)
  • Davezj's Avatar
    01-09-2021, 12:35 PM
    I just got a refund notification this part is not in stock. It is the correct part, but you can't get hold of it at the moment. Have to wait for restock. That is 3 refunds over the last week or so. So I have tried all the eBay sellers no one can get hold of it. They are not stocking the parts they are just buying direct from manufacture for a cheaper price and putting you name as the shipping address. Quite a good business model really. You only buy something when someone places...
    57 replies | 674 view(s)
  • Davezj's Avatar
    31-08-2021, 09:11 PM
    the link is above
    57 replies | 674 view(s)
  • Davezj's Avatar
    31-08-2021, 08:08 PM
    looks like it is all coming together.
    326 replies | 15326 view(s)
More Activity

8 Visitor Messages

  1. View Conversation
    Hi DaveZj,
    I have AYC error codes:
    31, 81and 82.
    I guess that its some wire which is broken.
    Do you have any idea where i can find this wires?
    Best regards
    Morten
    Ps my car is VR4, AUTOMATIC 2.5 1999, 4WD, 280HP SALOON
  2. View Conversation
    Do you know if this set is still the one for the 6a13tt?
    Wanna order 2 sets of them. http://www.energysuspensionparts.com...packagedeal001
  3. View Conversation
    Hi there I have bought a fuel pressure regulator and not sure how to plumb it in really do you have any information please
    Thanks
    Ian.
  4. View Conversation
    Hi there spoke to you before with few issues with my 1996 legnum.well at the moment it running fine touch wood just want to no any contacts that could. Remap mine and hopefully have a newer ecu as mine is 7201, have spoke to Jason about remapping and other ecu to fit but for some reason won't get back to me hope you can help

    Many thanks
    ian
  5. View Conversation
    Pm me your address Dave
  6. View Conversation
    hello mate any luck with postage
  7. View Conversation
    hi Dave can you give my souraund for enyone who go to Guilford RR day please.
  8. View Conversation
    Hey Dave,

    Ecu came the other day, but it wasn't in good condition... it was in awesome condition! Anyway thanks so much for being so generous again. Can you remember if it was from a manual or an auto?

    Thanks
    Josh
Showing Visitor Messages 1 to 8 of 8
About Davezj

Basic Information

Age
47
About Davezj
Membership Number:
255
Location:
Manchester
Interests:
playing with VR-4
Occupation:
Mass Spectrometer/Electronics PCB Design Engineer
Country:
England
Car:
VR-4
Region:
UK
First Name:
Dave

Signature



Bye for Now!

Statistics


Total Posts
Total Posts
16,171
Posts Per Day
2.83
Visitor Messages
Total Messages
8
Most Recent Message
21-05-2020 05:47 PM
General Information
Last Activity
Yesterday 09:28 AM
Join Date
24-01-2006
Referrals
0

7 Friends

  1. CHESHIRECAT 
    Offline


    CHESHIRECAT
  2. dodo_ireland 
    Offline

    Registered User

    dodo_ireland
  3. foxdie 
    Offline


    foxdie
  4. Humpty's Revenge 
    Offline


    Humpty's Revenge
  5. pixelplay 
    Offline

    Registered User

    pixelplay
  6. vr4drifta 
    Offline

    Registered User

    vr4drifta
  7. VR4Kaos 
    Offline


    VR4Kaos
Showing Friends 1 to 7 of 7