Tab Content
Davezj's Activity
Visitor Messages
About Me
Friends
My Vehicles
Media
Tab Content
  • Davezj's Avatar
    Yesterday, 10:58 AM
    here is a video that goes the theory and the tests that show the issues each can create. what you need to consider is i think he say in the questions that the turbo on the can has an anti surge compressor housing, so none antisurge compressor housing like the standard VR4 turbo will be effected a lot more by surge. the testing he does is not complete but it give a good indication at lower boost pressures what the outcome would be. it is a shame the full testing was not done on a...
    0 replies | 13 view(s)
  • Davezj's Avatar
    21-09-2021, 09:14 AM
    From what you are said here which I did no realise before is the car had a working E6B auto box in the and then that broke. So it had the transmission control unit (TCU) in the car that was compatible with the E6B auto box. You have now fitted a E6A auto box and not changed the TCU. is this correct?
    40 replies | 474 view(s)
  • Davezj's Avatar
    21-09-2021, 09:03 AM
    If you have some other documents on the auto box then return the favour and put them up or post a link to them.
    40 replies | 474 view(s)
  • Davezj's Avatar
    21-09-2021, 09:01 AM
    The dust as you call it will be friction material. Meaning it is not on your friction plates any more it is in the oil. Any metal shavings in the oil is a very bad thing. If they are big enough to see it is bad.
    40 replies | 474 view(s)
  • Davezj's Avatar
    19-09-2021, 09:04 PM
    this might be helpful. https://www.areds.com/pdf/RedCatalog.pdf have a look at pages 63 to 67 it has an exploded diagram of the W5A51 and parts list. this is the location of the alternative engine and transmission manual https://www.clubvr4.com/forum/showthread.php?77788-Mitsubishi-Manuals-for-Engine-and-transmission&highlight=gear+box+manual+auto+box
    40 replies | 474 view(s)
  • Davezj's Avatar
    19-09-2021, 08:49 PM
    this might be helpful. https://www.areds.com/pdf/RedCatalog.pdf have a look at pages 63 to 67 it has an exploded diagram of the W5A51 and parts list.
    40 replies | 474 view(s)
  • Davezj's Avatar
    19-09-2021, 08:30 PM
    that is a possibility. i trashed my first gear box but only 1 and 2 were trashed the gear box would grinding 1 and 2 but when it went into 3 ,4 ,5 the gear box was fine. so you might have dropped onto the solution. i think we have some auto box manuals in the library, they are not the W5A51 but we have W4A51 and another 5 speed which is designed for RWD application. so the clutch stack up will probably be the same. eyeballprawn did some work on the wave spring issue that some versions...
    40 replies | 474 view(s)
  • Davezj's Avatar
    19-09-2021, 07:31 PM
    So you pulled both gearboxes apart and swapped parts from one to the other. do think you might have made a mistake when putting all back together. there is a possibility that you have made a mistake as the clutches have to fit only one way round with the correct stacking of the plates with the correct retainers and spring washers. ~ it not that easy to get it right. if the gearbox has been rebuilt incorrectly then there is no telling what is wrong. just to recap you are saying the...
    40 replies | 474 view(s)
  • Davezj's Avatar
    19-09-2021, 02:16 PM
    Very odd. What is the gearbox number and transmission number and what model of car is it. Pre facelift or facelift and what year is it. Just to get all this info in one place. I am trying to clarify it you are fitting a later gearbox and ECU into an early car.
    40 replies | 474 view(s)
  • Davezj's Avatar
    18-09-2021, 02:09 PM
    Do you still have the same error codes. After a battery disconnect reset of the codes.
    40 replies | 474 view(s)
  • Davezj's Avatar
    18-09-2021, 02:07 PM
    Can you do a recap of what the problem is, now you have checked a lot of things. The input and output speed sensors on the top of the gear box are different. One goes straight up and the other is right angle. Not sure if they function differently. Did you ensure you put them in the correct location?
    40 replies | 474 view(s)
  • foxdie's Avatar
    17-09-2021, 09:02 AM
    Thanks for the link Bill, haven't had chance to properly digest the information yet (day job stress) but skim reading it is rather juicy. If that page is correct about disabling boot mode flashing then that's a real shame. I was hoping to try and coax those dead cells back to life by repeatedly hammering them with 0xFF and 0x00. Definitely not guaranteed to fix the issue but worth a shot just in case. Also tempted to write my own reflashing program and put it on Github or something for...
    36 replies | 515 view(s)
  • Davezj's Avatar
    16-09-2021, 09:22 AM
    Double post
    40 replies | 474 view(s)
  • Davezj's Avatar
    16-09-2021, 09:16 AM
    By the way it does sound like a mismatch gearbox to ECU issue I am just trying to exhaust all other possibilities. Before you start hunting and buying new parts.
    40 replies | 474 view(s)
  • Davezj's Avatar
    16-09-2021, 09:14 AM
    Does the car drive in tiptronic manual shifting mode?
    40 replies | 474 view(s)
  • Davezj's Avatar
    16-09-2021, 09:13 AM
    I also had an issue after replacing an auto box many many years ago, where the car would drop into limp mode as you applied a bit of throttle to it. With no load, very low revs the gearbox would go in D. Then 1, 2, 3, limp mode immediately. I had not followed the alignment process of the selector switch on top of the gear box when I connector the cable. It was close but not close enough.when I selected D on the stick. The gear box selector switch was slightly off. And it was this that...
    40 replies | 474 view(s)
  • Davezj's Avatar
    16-09-2021, 09:01 AM
    I did fix an issue like this on a friend's car. Similar issues but car would drive ok through all gears. Then it would drop into limp mode. Long store short. The input or out speed sensor on top of the gearbox. The one that sits in a recess. Had corroded. Due to water getting in there. The terminal had turned to green powder. And the signal failed. So Limp mode was triggered. Replaced the sensor and reteminated the plug and all was good. But this was on a known good working gear box.
    40 replies | 474 view(s)
  • foxdie's Avatar
    15-09-2021, 05:14 PM
    Definitely interested in those notes BCX - the more we all know the better :) I do not claim to be an expert as I know we're all just scratching the surface. I just dug out the FLASH1 and FLASH2 Z-TAT programmers I had and tried to write to the knackered 7202 chip; FLASH1 Z-TAT with its own software would attempt to program but fail at the negotiating baud phase, but at least lights up the Vpp activity LED so I know it's *trying*. FLASH1 Z-TAT with the FLASH2 software is initially...
    36 replies | 515 view(s)
  • foxdie's Avatar
    15-09-2021, 02:34 PM
    Sadly no such luck, this was attempting to flash a factory 7202 ROM image to a known-bad MH7202F (flashing dash lights / not booting) with the memmodel set in EcuFlash Version 1.41.2483 to MH7202F (doesn't seem to be possible to set it to the MH7203FA admittedly). Reading the ECU is completely fine, although the ROM ID is garbage, opening it in a hex editor I can see the tables are there. It's just writing that fails... J2534 API Version: 04.04
    36 replies | 515 view(s)
  • foxdie's Avatar
    15-09-2021, 01:31 PM
    Jeez, I blink and ALL THE POSTS! :D Lot to cover here, forgive all the quotes! Indeed - I too have been running the latest EcuFlash on Windows 10, but I have been running MMCFlash (for the 7201 / H8/539F variants) on a Windows XP Virtualbox VM. I may try shifting EcuFlash and EvoScan into that VM too and keep them there.
    36 replies | 515 view(s)
  • Davezj's Avatar
    14-09-2021, 10:53 PM
    /bazinga/bazinga/bazinga /welcome3
    5 replies | 119 view(s)
  • Davezj's Avatar
    14-09-2021, 10:50 PM
    /welcome3
    9 replies | 187 view(s)
  • Davezj's Avatar
    14-09-2021, 08:48 PM
    Well garry your garage was lovely and tidy, /GJ then we turned and ruined it. :unbeleeva the untidy scruffs :rifle: but we love you for allow us to mess up your entire garage and back garden. :iloveyou:
    327 replies | 15984 view(s)
  • Davezj's Avatar
    14-09-2021, 08:16 PM
    Davezj replied to a thread Broken turbo housing in Engine
    get it welded back on. tig welding the aluminium is the way to go. but the turbo compressor housing need to come off to allow it to be welded. you might want to give them the Y pipe as well, so they can mount the broken bit on the Y pipe and the Y pipe can be pushed into the compressor housing so the broken bit is aligned perfectly to the housing. then the broken bit is tacked in place and the Y pipe is removed so the full heat of the rest of the welding can be done.
    11 replies | 159 view(s)
  • Davezj's Avatar
    14-09-2021, 06:10 PM
    Davezj replied to a thread Broken turbo housing in Engine
    if you have the broken bit of the turbo housing, get it welded back on. that is what i did after the first garage that ever worked on my first VR4 gave it back with a broken turbo housing. i have to add that i got the garage that broke it to fix it. no garage has ever worked on car since then.
    11 replies | 159 view(s)
  • Davezj's Avatar
    14-09-2021, 05:26 PM
    i have replied to you simon.
    161 replies | 3363 view(s)
  • Davezj's Avatar
    14-09-2021, 05:10 PM
    Davezj replied to a thread Fuel in UK Chat
    it certainly adds up when do the calculations correctly. look like i got couple of free VR4. lol /GJ:unbeleeva:iloveyou:
    11 replies | 247 view(s)
  • foxdie's Avatar
    14-09-2021, 01:29 PM
    Fair enough, best of luck then :)
    36 replies | 515 view(s)
  • foxdie's Avatar
    14-09-2021, 01:17 PM
    Yep, this is symptomatic of a bad flash - the ECU processor detects an invalid checksum on the EEPROM and doesn't boot up. When you flash the car, you're actually resetting the ECU and loading a custom program into it, hence why you can still start a flash process Sadly no, it needs to be the exact known-good flash that worked last time. Otherwise the checksum won't match. As Garry has said, we can support you with a ViPEC / Link ECU, between Garry and myself we've got 8 years...
    36 replies | 515 view(s)
More Activity

8 Visitor Messages

  1. View Conversation
    Hi DaveZj,
    I have AYC error codes:
    31, 81and 82.
    I guess that its some wire which is broken.
    Do you have any idea where i can find this wires?
    Best regards
    Morten
    Ps my car is VR4, AUTOMATIC 2.5 1999, 4WD, 280HP SALOON
  2. View Conversation
    Do you know if this set is still the one for the 6a13tt?
    Wanna order 2 sets of them. http://www.energysuspensionparts.com...packagedeal001
  3. View Conversation
    Hi there I have bought a fuel pressure regulator and not sure how to plumb it in really do you have any information please
    Thanks
    Ian.
  4. View Conversation
    Hi there spoke to you before with few issues with my 1996 legnum.well at the moment it running fine touch wood just want to no any contacts that could. Remap mine and hopefully have a newer ecu as mine is 7201, have spoke to Jason about remapping and other ecu to fit but for some reason won't get back to me hope you can help

    Many thanks
    ian
  5. View Conversation
    Pm me your address Dave
  6. View Conversation
    hello mate any luck with postage
  7. View Conversation
    hi Dave can you give my souraund for enyone who go to Guilford RR day please.
  8. View Conversation
    Hey Dave,

    Ecu came the other day, but it wasn't in good condition... it was in awesome condition! Anyway thanks so much for being so generous again. Can you remember if it was from a manual or an auto?

    Thanks
    Josh
Showing Visitor Messages 1 to 8 of 8
About Davezj

Basic Information

Age
47
About Davezj
Membership Number:
255
Location:
Manchester
Interests:
playing with VR-4
Occupation:
Mass Spectrometer/Electronics PCB Design Engineer
Country:
England
Car:
VR-4
Region:
UK
First Name:
Dave

Signature



Bye for Now!

Statistics


Total Posts
Total Posts
16,183
Posts Per Day
2.83
Visitor Messages
Total Messages
8
Most Recent Message
21-05-2020 05:47 PM
General Information
Last Activity
Yesterday 03:39 PM
Join Date
24-01-2006
Referrals
0

7 Friends

  1. CHESHIRECAT 
    Offline


    CHESHIRECAT
  2. dodo_ireland 
    Offline

    Registered User

    dodo_ireland
  3. foxdie 
    Offline


    foxdie
  4. Humpty's Revenge 
    Offline


    Humpty's Revenge
  5. pixelplay 
    Offline

    Registered User

    pixelplay
  6. vr4drifta 
    Offline

    Registered User

    vr4drifta
  7. VR4Kaos 
    Offline


    VR4Kaos
Showing Friends 1 to 7 of 7