Tab Content
babasvr4's Activity
About Me
My Vehicles
Media
Tab Content
  • babasvr4's Avatar
    24-09-2022, 11:40 PM
    Try this one from a Lancer. MR527312, not sure the length and connector will suit but cut and join should be fine. I've done this with 2 of mine. They're all the same value, just ensure the mounting hole is correct.
    2 replies | 39 view(s)
  • babasvr4's Avatar
    22-09-2022, 12:06 AM
    ABS pump assemblies did give exact same reading but temp plugged in the replacement, all errors disappeared. Installed the unit and all good now. I can only assume that either the DC motor is going or the pump side is worn. Changeover was easy enough, bleeding the lines, wheels off and on etc took longer.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    13-09-2022, 10:26 PM
    Thanks for the confirmation. While it's great to see the abs is fine it's back to the drawing board looking for faults.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    12-09-2022, 03:56 AM
    Unfortunately the Mitsubishi specs are incorrect, picked up a second abs pump for testing and it reads the exact same values as mine. Unfortunately error 78 is only pointing to what is not working and not the real issue.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    07-09-2022, 12:07 AM
    I feel this is worth sharing as I may have tracked down the specific fault, ABS modulator (pump) fault throwing out the ASC. Section 35C-47 shows the resistance readings of the ASC solenoid valves, expected and actual. Managed to find a second hand unit so will verify once it turns up. Car is ok to drive other than no ABS and those bloody flashing lights.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    05-09-2022, 11:05 PM
    Did you end up finding one, I have a few spare if you need.
    4 replies | 131 view(s)
  • babasvr4's Avatar
    03-09-2022, 10:42 PM
    No luck with evoscan, possibly the wrong cable for those functions. It comes up with arithmetic overflow trying to connect to that side of the ecu. The only thing I haven't sorted is the Omron relay with heat sink for the ASC. I don't have a diagram for it and and the only reading I get is something like 3.6 M ohms. Whether it's in or not makes no difference. Hopefully someone knows of an alternative relay as it's difficult to track down a replacement.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    02-09-2022, 10:42 PM
    Ok, I didn't realise that side of evoscan actually worked. It's a PFL so hopefully it works. I think I've tried it way back but I'll give it another go! I have looked around for another unit but nothing available in Australia so far. Cheers.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    02-09-2022, 12:54 PM
    I know exactly what you're saying, I unplugged all 3 in seconds and measured the modulator side easily. It's sloppy work, all but useless really.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    01-09-2022, 11:59 PM
    Thanks Louis. The part number is MR407436. It has what I believe is has the abs pump motor but no sphere or accumulator like our ayc pumps.
    15 replies | 249 view(s)
  • babasvr4's Avatar
    01-09-2022, 04:02 AM
    Thank you for the reply. Yes using diagnostic connector without a 1 and 4 linked. The fluid level is unchanged and I tested resistance levels across the 3 ABS connectors all where text book values. The only component i couldn't check was the relay with heat sink next to the normal ABS relay. I also applied 12v to pins 23 and 24 of the pump and verified it's operation, not the sound I was expecting though, did sound a bit clunky.
    15 replies | 249 view(s)
No More Results
About babasvr4

Basic Information

Age
59
About babasvr4
Membership Number:
AU343
Location:
3195
Interests:
My kids and my car
Occupation:
Mantenance operator
Country:
Australia
Car:
Galant vr4 1997
Region:
AU
First Name:
John
What letter?:
4

Statistics


Total Posts
Total Posts
132
Posts Per Day
0.04
Albums
Total Albums
1
Total Pictures
1
General Information
Last Activity
27-09-2022 08:18 AM
Join Date
02-02-2014
Referrals
0