Results 1 to 3 of 3

Thread: NZ Newbie

  1. #1

    Offline
     
    Name
    Chris
    Join Date
    Apr 2019
    Last Online
    02-04-2019
    Posts
    1
    Country
    New Zealand
    Car
    1997 Galant VR4
     

    NZ Newbie

    Hi - I have joined the forum to see if I am able to get help for an annoying problem in a manual 1997 Vr4 saloon with the 6A13tt engine. Starting the car from cold the performance is very good until the engine reaches operating temperature and then performance drops away markedly. Leave the car to cool and the performance returns again. The boost is not affected - or at least it doesn't show any boost drop on the gauge we have set up. The car doesn't appear to drop a cylinder or anything like that. While there are a few k's on it now its not using oil or water and runs just fine apart from the performance drop off. It has a FMIC and BOV which are the only mods to the car. Its almost as if the ECU is shutting down performance once engine temperature is reached? We have been thinking about replacing plug leads but I'd be interested to hear any suggestions to solve this problem.

  2. #2
    Nick Mann's Avatar

    Online
     
    Name
    Nick
    Join Date
    Sep 2003
    Last Online
    Today
    Membership ID
    17
    Posts
    24,379
    Country
    United Kingdom
    Location
    Redditch
    Car
    Legnum type-S
    My Garage
    Visit
     
    Evoscan might show something?

    If you run low octane fuel then the engine will knock, the ecu then pulls timing to reduce knock. This could well be worse as everything warms up.

  3. #3
    Davezj's Avatar

    Offline
     
    Name
    Dave
    Join Date
    Jan 2006
    Last Online
    17-04-2019
    Membership ID
    255
    Posts
    15,731
    Country
    England
    Location
    Manchester
    Car
    VR-4
    My Garage
    Visit
     
    Shot in the dark here, is the mass air flow sensor plugged in and working?

    Bye for Now!

Similar Threads

  1. Hello Newbie!!
    By Fentonvr4 in forum Newbies Area
    Replies: 10
    Last Post: 27-03-2010, 08:57 PM
  2. Hi to all another newbie here
    By funkstardelux in forum Newbies Area
    Replies: 14
    Last Post: 10-09-2009, 02:20 PM
  3. another newbie hello all :-)
    By rich77 in forum Newbies Area
    Replies: 9
    Last Post: 01-09-2009, 10:22 PM
  4. Newbie
    By chchvr4 in forum Newbies Area
    Replies: 11
    Last Post: 09-08-2009, 08:38 PM
  5. Newbie with newbie style Q's :)
    By Kelly&Ben in forum Newbies Area
    Replies: 21
    Last Post: 17-01-2009, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •