Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: relocate AYC pump in to the boot?

  1. #21

    Offline
     
    Name
    Stefan
    Join Date
    Jan 2015
    Last Online
    Yesterday
    Posts
    52
    Country
    Other
     
    Well the Croatian fella doesn't have a direct link to a website or anything, and so far he hasn't responded to my emails so I reckon he's not doing these kits anymore. Here's the video anyhow: https://www.youtube.com/watch?v=ZrYjQat4KGE

    As for the Evo-Hydraulics kit, this is the one: https://www.evolution-hydraulics.com...ir-service-kit I asked them whether it would work specifically on Legnum AYCs, and they confirmed.

  2. #22
    Davezj's Avatar

    Offline
     
    Name
    Dave
    Join Date
    Jan 2006
    Last Online
    26-11-2021
    Posts
    16,208
    Country
    England
    Location
    Manchester
    Car
    VR-4
     
    the kit you linked to looks like it is a full kit it has the motor bearing and seal etc.

    it looks familiar, but that is because i have the exact same kit sat in front of me in my pile of things to do.

    Bye for Now!

  3. #23

    Offline
     
    Name
    Stefan
    Join Date
    Jan 2015
    Last Online
    Yesterday
    Posts
    52
    Country
    Other
     
    Small update, I never ordered the kit since I was away on work. I got a spare pump from a buddy. It was also corroded but I managed to take it all apart. Honestly looking at the kit, it's just 3 new bolts, some standard sized orings and a plate. I managed to take the whole plate out and will be making a dxf (digital drawing) of it and having it laser cut from stainless. New bolts and o-rings are pretty much free. I reckon the plate wont cost me much either since it's a small piece of steel and a 10 second zap job on the cutter. The more expensive thing would be getting two new flex lines ran from the diff all the way up into the boot. All in all I reckon it would cost me way less than ordering these kits and paying VAT + tariffs (stupid Brexit).

    I hope I'll manage to rebuild and install it before new years. If it ends up working I'll upload the drawing for the plate here so you guys can have 'em made for yourselves.

  4. #24
    Davezj's Avatar

    Offline
     
    Name
    Dave
    Join Date
    Jan 2006
    Last Online
    26-11-2021
    Posts
    16,208
    Country
    England
    Location
    Manchester
    Car
    VR-4
     
    what you are paying for is a all the R&D time that has gone into developing this kit.
    plus they are on offer at the moment £70 plus £4 shipping.

    i would have thought you could buy the individual parts for about £50 if you know the exact sizes you need to buy.
    depends if you can get all the parts in small enough quantities to make it viable to buy the parts for just one kit.
    they are not charging an outrageous price for the kit.

    however i would be interested in a drawing of the pump plate.
    Last edited by Davezj; 22-10-2021 at 06:03 PM.

  5. #25

    Offline
     
    Name
    Stefan
    Join Date
    Jan 2015
    Last Online
    Yesterday
    Posts
    52
    Country
    Other
     
    Alright so I had a go at it, pulled the ol' China trick on the plate and straight up copied it then had it laser cut. It fit perfect first time around, 3mm thick stainless. I looked into how the pump itself works and builds pressure, and essentially the pump plate thickness does not matter; it's the two ring gears and their ratio that affects the pressure output. Also you have to be careful to orient the plate as from the factory, which has the wider end of the flow grooves facing AWAY from the pump body. Or if you're uncertain, just look at the top part (where the center shaft and oil seal are), because that has the same indentation that follow the plate curves; you can't mix it up!

    We knew the pump had to be installed in the boot since first of all it's a Legnum so you've got all the room in the world. Secondly, I didn't want corrosion, salt, water and potential debris to be a factor in this pump's remaining life, so we put 'er up. It's not the most elegant mounting solution, and we basically had to make do with whatever brackets and bolts we had laying around. The picture I will show is test fitting and in reality it ended up being very stiff and proper looking. If my brother wasn't in such a rush to drive off, I would have painted the bracketry black and would have made a box-like cover with some boot lining on top to fully enclose the pump, but that remains for another day.

    Also, you will notice we retained the original plastic side tray. I removed the two plastic inserts (where the screws thread into), and inserted two long M8 bolts with washers on both sides to make it flush and sturdy. So basically the mounting is Bracket -> plastic tray -> boot floor - > washer+nut. There was an option to run more reinforcement underneath and triangulate the mounting between all 4 existing factory holes, but again, he was in a rush and there wasn't enough time. As for the pump reservoir, it was simply moved as high up and towards the brake lights as possible, while having easy access to open the cap and fill while looking into it. Most important thing here is to MAKE SURE the reservoir and its 2 lines are above the highest point of the pump and pressure lines. You can sort of see this in the picture. This allows any air to travel back up to the highest point, which is the reservoir.

    And, again, there wasn't enough time, but the factory side panel that covers the reservoir and wheel arch would need very little trimming to make it fit. A small incision would need to be cut at the corner so both reservoir lines can pass through it. And the small opening would need to be cut up just a bit to allow the high pressure lines to pass (or if we had made them a tad longer, they can be pointed more to the right and completely pass through the existing panel hole). As for the underneath mounting, same as OEM, however it starts with two copper pipes from the diff, then is hard crimped onto a reinforced flex line going through the original two-holed grommet and coming up and into the pump. We hand-bent the pipes. Total length of pressure hoses is 1.4 meters from end to end, but I would advise to make it 1.45 or even 1.5 meters long to allow for a better fitment up top. Or if you can, use some AN style 90 degree fittings.

    Now, with all this said and done, I'm left uncertain whether the pump works properly now. I believe we were not able to properly bleed it from air so it would need to be done gradually by driving around and cracking open the bleed nipples down at the diff to release air. I tried with Evoscan 2.6 and the modded VAG 1.3 cable with pin 9 removed, but the AYC actuators simply did not want to communicate. I also tried just starting an AYC Datalog and stopping it in hopes that it would trigger the pump, but it didn't. I manually tested the pump by supplying 12 volts to the motor and it spins freely. I also applied 12 volts to each solenoid and they all click. Even poured more fluid right into the feed hose. I took it round the block once then came back and cracked open the bleeders. The right side bleeder did release air, but the left only released fluid. This makes sense because I only did like 5 right hand turns and came back into the garage. So there is definitely fresh fluid traveling through the system, and air being trapped down at the nipple and waiting to be released. The most important thing is that the permanent red AYC light COMPLETELY disappeared. Before that, we were getting at least three AYC codes, including a code 72 with is right side solenoid short.

    My brother then drove off home and he said on the way back the red light never came on but he didn't really drive the car properly to see if the AYC bars would light up. So, in conclusion, I am confident the new plate and pump assembly is properly done. I believe all that's left is to keep bleeding the system and take it for a nice rip through the countryside to verify if it does indeed work. It seems I am not able to attach the plate drawing I made in .dxf form here in this comment, so if you want to tinker with it, send me a PM and I will send it through Email. Feel free to go and have it cut out and test it yourself. Or you can print it 1:1 scale then compare with the original plate if it's still intact. All in all, everything including hoses, plate, bolts and orings cost me right around 30 quid. Not including the MOTUL ATF fluid and labor, which is free because he's my brother and I'm a sucker for these cars.

    EDIT: After 2 more drives around and cracking open both nipples twice, all remaining air was evacuated and now the system works fully! During intensive cornering all 3 AYC bars light up and the steering stiffens, car feels like on rails! If anybody in the EU reading this would like me to fab up a kit for them (orings bolts plate) let me know!

    251245818_578855886729195_6607390692329128932_n.jpg
    252328506_432709808248623_6844536933290371666_n.jpg
    253575857_6666638243376377_6004799332748779374_n.jpg
    Last edited by Kryndon; 16-11-2021 at 10:40 PM.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. CV boot help please
    By Dougie in forum Gearbox / Transmission
    Replies: 4
    Last Post: 10-01-2014, 11:42 AM
  2. Some inner CV boot help please
    By JTG in forum General / Questions
    Replies: 5
    Last Post: 23-08-2010, 12:16 AM
  3. MAF sensor, relocate or not???
    By 1timeVR4 in forum UK Chat
    Replies: 35
    Last Post: 12-05-2010, 09:39 PM
  4. Dog Guard Boot liner & boot liner on ebay
    By peter thomson in forum General Chat
    Replies: 10
    Last Post: 26-07-2007, 11:03 PM
  5. Replies: 12
    Last Post: 25-01-2007, 09:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •