Page 4 of 4 FirstFirst ... 234
Results 61 to 75 of 75

Thread: MUT II tester vs Evoscan

  1. #61
    Davezj's Avatar

    Offline
     
    Name
    Dave
    Join Date
    Jan 2006
    Last Online
    Yesterday
    Membership ID
    255
    Posts
    16,082
    Country
    England
    Location
    Manchester
    Car
    VR-4
    My Garage
    Visit
     
    i believe the cable you have is open port 2.0 not open port 1.3
    openport 2.0 has the pin connected.

    have you tryied to use the data logging side of evoscan rather than the actuators side of evoscan.

    next time adam is round at mine i will plug my evoscan setup plugged into adams car. to see what happens.
    it would be really odd if the actuators only worked with PFL cars.
    i have a reflashable engine ecu in my car, it is a MH7202F / H8539F. the facelift ECU is MH7203FA / H8539FA
    not sure if the AYC ecu changed from PFL to FL. did the AYC ecu get combined with the ABS ecu in the FL or was it ASC ecu. i cant remeber.

    you can never find a Kieran when you need one.

    Bye for Now!

  2. #62
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Quote Originally Posted by Davezj View Post
    i believe the cable you have is open port 2.0 not open port 1.3
    openport 2.0 has the pin connected.

    have you tryied to use the data logging side of evoscan rather than the actuators side of evoscan.

    next time adam is round at mine i will plug my evoscan setup plugged into adams car. to see what happens.
    it would be really odd if the actuators only worked with PFL cars.
    i have a reflashable engine ecu in my car, it is a MH7202F / H8539F. the facelift ECU is MH7203FA / H8539FA
    not sure if the AYC ecu changed from PFL to FL. did the AYC ecu get combined with the ABS ecu in the FL or was it ASC ecu. i cant remeber.

    you can never find a Kieran when you need one.
    Adam did mention you on Monday, said you would have some idea ,I know i have the 2.0 cable ,i just had a search on evoscan not connecting to ayc .
    All this to bleed a pump up eh
    Ian

    Sent from my SM-A705FN using Tapatalk

  3. #63
    Nick Mann's Avatar

    Offline
     
    Name
    Nick
    Join Date
    Sep 2003
    Last Online
    03-05-2021
    Membership ID
    17
    Posts
    24,654
    Country
    United Kingdom
    Location
    Redditch
    Car
    Legnum type-S
    My Garage
    Visit
     
    On the AYC switch change, this was at the 2nd facelift. May 2000 build date.

    Can't help on the rest!

  4. #64
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Quote Originally Posted by Nick Mann View Post
    On the AYC switch change, this was at the 2nd facelift. May 2000 build date.

    Can't help on the rest!
    Hi Nick , can you activate your pump on your fl with evoscan? .asking for a friend

    Sent from my SM-A705FN using Tapatalk

  5. #65
    Nick Mann's Avatar

    Offline
     
    Name
    Nick
    Join Date
    Sep 2003
    Last Online
    03-05-2021
    Membership ID
    17
    Posts
    24,654
    Country
    United Kingdom
    Location
    Redditch
    Car
    Legnum type-S
    My Garage
    Visit
     
    I have no idea!

    I will dig out a cable and download evoscan again at some point but I can't promise how soon.

  6. #66

    Offline
     
    Name
    Alexander
    Join Date
    Nov 2017
    Last Online
    Posts
    20
    Country
    Germany
    Car
    Legnum VR4
     
    Quote Originally Posted by ianturbo View Post
    Hi Nick , can you activate your pump on your fl with evoscan? .asking for a friend

    Sent from my SM-A705FN using Tapatalk
    Yes, it works. I also drive a FL Legnum in Germany and have Evocan first with the 1.3 cable and now with Tactrix 2.0. and both works wonderfully

  7. #67
    Davezj's Avatar

    Offline
     
    Name
    Dave
    Join Date
    Jan 2006
    Last Online
    Yesterday
    Membership ID
    255
    Posts
    16,082
    Country
    England
    Location
    Manchester
    Car
    VR-4
    My Garage
    Visit
     
    Quote Originally Posted by Blackbandt View Post
    Yes, it works. I also drive a FL Legnum in Germany and have Evocan first with the 1.3 cable and now with Tactrix 2.0. and both works wonderfully
    we are evaluating a fake openport 2.0 cable. the cable works me with a Pre facelift but does not work with Facelift, we are only testing the AYC actuators at present, but i dont know if the original tactrix openport 2.0 cable works on a facelift with to switch on and off the ayc actuators. can you tell me if this works on your car.

  8. #68
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Quote Originally Posted by Davezj View Post
    we are evaluating a fake openport 2.0 cable. the cable works me with a Pre facelift but does not work with Facelift, we are only testing the AYC actuators at present, but i dont know if the original tactrix openport 2.0 cable works on a facelift with to switch on and off the ayc actuators. can you tell me if this works on your car.
    Hi dave . Does Adam have the fake cable ? He tried his evoscan and cable on the cars ?
    Ian

    Sent from my SM-A705FN using Tapatalk

  9. #69
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Quote Originally Posted by ianturbo View Post
    Hi dave . Does Adam have the fake cable ? He tried his evoscan and cable on the cars ?
    Ian

    Sent from my SM-A705FN using Tapatalk
    I was just thinking today is it the cable ,but it wasn't the cable i have that we tried.?

    Sent from my SM-A705FN using Tapatalk

  10. #70
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Quote Originally Posted by ianturbo View Post
    I was just thinking today is it the cable ,but it wasn't the cable i have that we tried.?

    Sent from my SM-A705FN using Tapatalk
    I've tried the cable you sent me ,it does everything else except the ayc . Adam tried his cable on my FL and his fL still nothing, ,

    Sent from my SM-A705FN using Tapatalk

  11. #71
    adaxo's Avatar

    Offline
     
    Name
    Adam
    Join Date
    May 2006
    Last Online
    Today
    Membership ID
    633
    Posts
    5,107
    Country
    United Kingdom
    Location
    Worsley
    Car
    EC5W
    My Garage
    Visit
     
    Quote Originally Posted by ianturbo View Post
    Hi dave . Does Adam have the fake cable ? He tried his evoscan and cable on the cars ?
    Ian

    Sent from my SM-A705FN using Tapatalk
    My cable is genuine, I purchased it through tactix web
    His FL Legnum VR4 running 238.8 ATW HP and 500Nm @1.05 bar on LPG
    Hers PFL Legnum VR4 COTY see here for full story
    Looking for AMSoil? click here

    living in north west?
    would you like to meet with other VR4 fanatics?
    click here

    My recent and ex Mitsubishi's


  12. #72
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Quote Originally Posted by adaxo View Post
    My cable is genuine, I purchased it through tactix web
    I thought so .

    Sent from my SM-A705FN using Tapatalk

  13. #73
    Davezj's Avatar

    Offline
     
    Name
    Dave
    Join Date
    Jan 2006
    Last Online
    Yesterday
    Membership ID
    255
    Posts
    16,082
    Country
    England
    Location
    Manchester
    Car
    VR-4
    My Garage
    Visit
     
    OK so the FL does not allow you to bleed the AYC through evoscan.
    bummer for all you FL owners
    but for all the PFL owners
    this fake openport 2.0 cable will let you bleed the AYC with evoscan.
    just like the tactrix original openprot 2.0 cable.

    thing are looking up meybe it will reflash the ecu with the correct reflash add on cable.

    this is something i will have to try at some point.
    but not ready to do it yet, as i have a COP conversion to bring to market still doing some final testing ad length adjustments on the cables, but almost there.

  14. #74
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Quote Originally Posted by Davezj View Post
    OK so the FL does not allow you to bleed the AYC through evoscan.
    bummer for all you FL owners
    but for all the PFL owners
    this fake openport 2.0 cable will let you bleed the AYC with evoscan.
    just like the tactrix original openprot 2.0 cable.

    thing are looking up meybe it will reflash the ecu with the correct reflash add on cable.

    this is something i will have to try at some point.
    but not ready to do it yet, as i have a COP conversion to bring to market still doing some final testing ad length adjustments on the cables, but almost there.
    What do i need to bleed up my FL ? The lock to centre doesn't seem to do anything at all ?

    Sent from my SM-A705FN using Tapatalk

  15. #75
    ianturbo's Avatar

    Offline
     
    Name
    ian
    Join Date
    Jun 2007
    Last Online
    Today
    Posts
    2,683
    Country
    United Kingdom
    Location
    accrington lanc
    Car
    legnum vr4/24vc
     
    Could I put a feed to the relay on the inner wing to power up the pump to prime it ??
    ian

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Evoscan
    By JimT in forum ECUs / Mapping
    Replies: 0
    Last Post: 18-12-2012, 10:22 PM
  2. boost leak tester
    By CARMEL120 in forum UK Chat
    Replies: 4
    Last Post: 12-09-2010, 10:16 PM
  3. EvoScan
    By andyleaves in forum General / Questions
    Replies: 2
    Last Post: 01-07-2010, 12:10 AM
  4. Compression Tester
    By White Lightning in forum General Chat
    Replies: 9
    Last Post: 20-11-2009, 01:33 PM
  5. Any electrical tester's out there ?
    By SGHOM in forum General Chat
    Replies: 14
    Last Post: 24-06-2009, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •